Aurora Internet Transit/BGP Blend loss of redundancy

Incident Report for DataBridge Sites

Resolved

The circuit was restored approximately 10:45 UTC.
Posted Jun 04, 2025 - 12:17 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 11:02 UTC

Investigating

At approximately 05:16 UTC, one of our transit provider circuits for Aurora Datacenter went down. There is no customer impact, as all traffic has been re-routed to our redundant connection, but we are in a loss of redundancy hazcon until the circuit is restored to service. The Telco/Carrier has been notified for further investigation
Posted Jun 04, 2025 - 05:56 UTC
This incident affected: CHI1 (CHI1 Internet).