Transit Blend Hazcon

Incident Report for DataBridge Sites

Resolved

All services have been restored.
Posted Mar 26, 2025 - 00:52 UTC

Investigating

Our carrier has notified us that they are affected by a fiber cut that is affecting our Transit blend in the listed location. There is no current impact to customer traffic, as it failed over to redundant links, but we will be in hazcon due to the loss of redundancy until repairs are complete. There is no ETR currently.
Posted Mar 25, 2025 - 21:29 UTC
This incident affected: CHI1 (CHI1 Internet).