This was resolved and service was restored approximately 0400 UTC.
Posted Jul 22, 2025 - 11:11 UTC
Update
The carrier has advised that splicing will proceed soon, and a preliminary ETR of 0500 UTC has been provided.
Posted Jul 22, 2025 - 02:20 UTC
Identified
The carrier has identified the location of the fiber damage, and is assessing the repairs needed. There is no ETR yet.
Posted Jul 21, 2025 - 23:39 UTC
Update
The carrier has identified this outage as affected by a higher-level network event, suspected fiber cut. They are still investigating to determine the location of the fault.
Posted Jul 21, 2025 - 19:17 UTC
Investigating
We have a ticket open with our internet transit carrier due to an outage on their link. There should be no impact to customer traffic, as it has failed over to the other carrier link, but we will be in hazcon due to the loss of redundancy for the duration of this outage. We are currently awaiting response from the carrier as to the cause and ETR.